Knowledgebase: Moodle
MOODLE - Moodle System Requirements
Posted by David Lasecki on 22 March 2011 03:14 PM

Subject: System Requirements for Moodle

Date: 6/19/14

Author: CTDLC Support

Product: Moodle

Version(s): 1.9x -2.x

Question: What are some system requirements that need to be satisfied before running Moodle?

 

Answer:

Any standards-supporting browser from the past few years. For example:

  • Firefox 3.6 or later
  • Safari 4 or later
  • Google Chrome 4 or later
  • Opera 9 or later
  • MS Internet Explorer 8 or later  

Internet Explorer version 7 and earlier are NOT supported). The operating system is not important but you may need software to read files that you upload (e.g. if you upload Microsoft Word files then you would need software to read Word files)


Help Desk Software by Kayako Fusion